Excel: Einträge einer Spalte ohne doppelte Einträge zählen

Leider lassen sich in Excel die Inhalte einer Spalte
ohne doppelte Einträge nicht mit einer “einfachen” Formel
zählen. Folgende Formel erledigt die Aufgabe für die ersten 100 Einträge
der Spalte A, allerdings per Kreuzprodukt, weshalb
bei mehr Zeilen die Laufzeit beachtet werden muss.

=SUMME(WENN(HÄUFIGKEIT(VERGLEICH(A1:A100;A1:A100;0);VERGLEICH(A1:A100;A1:A100;0))>0;1))

Word 2003 docx und winzige Kommentare

Word2300 zeigt in verbindung mit .docx Dateiene ein merkwürdiges Verhalten: Die Kommentare sind nicht lesbar, da die Schrift winzig ist.
SprechblaseKlein
Schuld daran ist eine Schriftgrösse von 1, die sich leider nur gut versteckt ändern lässt. Dazu muss man unter dem Menüpunkt Format->Formatvorlagen und Formatierung die Formatvorlagenleiste öffnen. In dieser findet sich unten eine Listbox “Anzeigen”
LiboFormatvorlagen
In dieser den Punkt “Benutzerdefiniert” auswählen und im erscheinenden Dialog “Formatierungen” ein Häckchen bei
“Sprechblasentext” machen:
Formatierungen

Jetzt kann in der Formatvorlagenleiste die Vorlage Sprechblasentext ausgewählt werden und per rechter Maustaste “Ändern” die Schriftgrösse auf ein lesbares Mass eingestellt werden:
Sprechblasentext