Excel: Einträge einer Spalte ohne doppelte Einträge zählen

Leider lassen sich in Excel die Inhalte einer Spalte
ohne doppelte Einträge nicht mit einer “einfachen” Formel
zählen. Folgende Formel erledigt die Aufgabe für die ersten 100 Einträge
der Spalte A, allerdings per Kreuzprodukt, weshalb
bei mehr Zeilen die Laufzeit beachtet werden muss.

=SUMME(WENN(HÄUFIGKEIT(VERGLEICH(A1:A100;A1:A100;0);VERGLEICH(A1:A100;A1:A100;0))>0;1))

2 thoughts on “Excel: Einträge einer Spalte ohne doppelte Einträge zählen

Leave a Reply

Your email address will not be published.

*